Problems with AU cluster
Incident Report for Vemcount
Resolved
The issue have been resolved and AU cluster is back to normal.
Posted Jul 01, 2022 - 18:45 CEST
Update
We are still investigation the issue. All data are still being processed on data.vemcount.com and if you need to access vemcount please use https://eu.vemcount.app
Posted Jul 01, 2022 - 17:30 CEST
Investigating
We are experiencing some issues with our AU cluster setup and AWS global redirector. We are in communication with the AWS team to solve this as fast as possible. All data will be processed when the cluster is accessible again.
If you still need to access vemcount please use https://eu.vemcount.app
Posted Jul 01, 2022 - 14:19 CEST
This incident affected: Vemcount (Vemcount AU).