Connection issues
Incident Report for Vemcount
Resolved
This incident has been resolved.
Posted May 25, 2023 - 11:30 CEST
Monitoring
We have identified the issue and a fix has been applied, we keep monitoring the system
Posted May 25, 2023 - 11:17 CEST
Investigating
We are investigating some connection issues that could resolve in 502 errors.
Posted May 25, 2023 - 10:48 CEST
This incident affected: Vemcount (Vemcount EU, Vemcount US, Vemcount AU).