Database upgrade / restart
Incident Report for Vemcount
Resolved
This incident has been resolved.
Posted Jan 30, 2023 - 13:25 CET
Monitoring
The database upgrade is done and service restarted.
We keep monitoring the service.
Posted Jan 30, 2023 - 10:59 CET
Identified
We have identified an issue with the database and will upgrade and restart it shortly.
The system will be offline shortly and we will inform when its back online.
Posted Jan 30, 2023 - 10:18 CET
This incident affected: Vemcount (Vemcount EU, Vemcount US, Vemcount AU).